Maintenir Java, Adobe Reader et le player Flash à jour

Adobe Reader/Flash et Java font partis des programmes qui sont exploités pour infecter votre ordinateur via des Exploitations de failles sur des sites WEB] (se reporter à la page exploitation SWF/PDF et Java).
Sur cette vidéo, on peut voir l’installation d’un malware sur Windows par la simple visite d’un site WEB :

L’exploitation ne fonctionne seulement si la version installée sur votre PC n’est pas à jour et comporte des vulnérabilités connues.
Il est donc important de maintenir ces programmes (et tout l’ensemble de ses programmes) à jour pour ne pas avoir de versions vulnérables (la page scan de vulnérabilités peut vous y aider)

Cette page vous guide dans l’aide à la mise à jour de ces programmes et peut aussi vous aider si vous n’arrivez pas à installer la dernière version de Flash ou Java, cette page va vous guider afin de supprimer les conflits de
version dans au cas où plusieurs versions de Java ou Flash sont installées.

Un mot sur les mises à jour…

Quelques mots et conseils pour réussir sa mise à jour

La meilleure solution consiste à désinstaller par ajout/suppression de programmes l’ancienne version, télécharger la nouvelle version et l’installer. Installer la nouvelle version alors qu’une ancienne est présente, ne va pas mettre à jour la version présente. Les deux versions peuvent alors cohabiter. C’est notamment vrai pour Flash et Adobe Flash.

Attention aux vérificateurs de mise à jour fournis, notamment pour Adobe Reader, si vous avez une version 7 ou 8, il ne vous proposera pas la version 9 en mise à jour. Les vérificateurs fonctionnent pour les packs (pack de
langues par exemple) mais pas pour les versions majeures. Il vous proposera donc des mises à jour pour les versions mineures 7.xxx.xxx soit en généraldes patchs correctifs.

Or actuellement, une faille de sécurité existe pour les versions <8.1.2, aucun patch correctif n’est disponible pour la version 7. Ce qui signifie que le vérificateur de mises à jour de la version 7 ne vous
indiquera aucune mise à jour disponible alors que votre version possède des vulnérabilités.

Pour rappel, vous avez trois pages sur le forum qui listent les versions vulnérables :

Attention les Adobe Reader/Flash et Java peuvent vous proposer des barres d’outils MSN, Google ou AskBar addtionnelles lors de l’installation.

L’installation de ces barres d’outils n’est pas obligatoires. Ces barres d’outils peuvent encombrer et ralentir votre PC. Vous pouvez refuser ces barres d’outils. Voir la page Les toolbars, c’est pas obligatoire!

Pages: 1 2 3 4