Problème Affichage suite Mise à jour Windows (?)

Plusieurs topics concernant des problèmes d’affichages, avec des carrés qui s’affichent un peu partout sur l’écran.

http://forum.malekal.com/images-corrompues-t51782.html
http://www.commentcamarche.net/forum/affich-32003062-probleme-affichage-beug
http://www.commentcamarche.net/forum/affich-32006913-emiticones-partout
http://www.commentcamarche.net/forum/affich-32003747-probleme-affichage-carre-intempestifs

ProblemeAffichage

ProblemeAffichageCarres2 ProblemeAffichageCarres

 

Il semblerait que le problème qui soit à l’origine de ces problèmes d’affichage soit une mise à jour Windows.
Vous pouvez donc tenter une restauration du système à une date antérieure à l’installation de ces mises à jour de Windows.

ou tentez de désinstaller les dernières mise à jour, se reporter au paragraphe « Désinstaller les mises à jour Windows » de la page : Désinstaller des programmes sur Windows

Pas mal de problèmes ces derniers temps sur les mise à jour Windows :

MAJ Kb3022345

A noter aussi, beaucoup de sujets « écran qui clignote » :

ecran qui clignote
Fenêtre internet qui « clignote », jeu qui se réduit, etc.
Fenêtre qui clignote sous windows 8

Peut-être lié.

Je reviendrai éditer ce sujet quand j’aurai plus d’informations sur la source de ces problèmes d’affichage.

EDIT – Accélération 3D de Firefox

il semblerait que le problème survient quand Firefox a été ouvert, chez certains, désactiver l’accélération 3D de Firefox résoud le problème.
Vous pouvez désactiver celle-ci comme expliqué dans ce tutorial : https://support.mozilla.org/fr/kb/mettre-jour-pilotes-graphiques#w_daesactiver-laccaelaeration-graphique-mataerielle

Possible qu’une nouvelle mise à jour de Firefox corrige cela ou des mises à jour de pilotes de cartes graphiques.
A noter que j’ai croisé quelqu’un qui avait Firefox qui ramait beaucoup, en désactivant l’accélération 3D, cela fonctionnait.

Sur le poste observé, les pilotes de la carte graphique était désactivé car non signé numériquement.
gestionnaireperipherique_erreur_pilotes
gestionnaireperipherique_erreur_pilotes2

 

EDIT – Firefox : Leak mémoire

La nouvelle version a l’air de leaker aussi : http://www.commentcamarche.net/forum/affich-32057145-cpu-usage-100-windows-explorer-ne-reponds-pas-adobeflash#10
ou encore : https://twitter.com/Xylit0l/status/606151880138493952

Firefox_Memoire

Pris sur un topic où la CPU s’envole :

(Visité 1 100 fois, 1 visites ce jour)

Vous pouvez aussi lire...

Vous pouvez lire les articles et tutoriels suivants en rapport avec cette page :
Tutoriel AVG AntivirusTutoriel température ordinateur

Besoin d'aide ?

Posez votre question ou soumettez votre problème sur le forum malekal.com pour obtenir une aide efficace : Aller sur le forum malekal.com